User Guide infineon

11/2/2022



http://www.arrow.com

Introducing the DPS310/368 Kit2Go

Summary of features

@ Compatible with Arduino IDE - Fast and easy access to measurement
results

@ On-board DPS310/368:
— Pressure operation range: 300 —1200 hPa.
— Temperature operation range: -40 — 85 °C.
— Pressure sensor precision: = 0.002 hPa (or £0.02 m)
— Temperature accuracy: = 0.5°C
— DPS368 is IPx8 certified: Temporary immersion of 50m for 1 hour

@ XMC1100 (ARM® Cortex™-MO based)

On-board J-Link Lite Debugger
— Realized with XMC4200 Microcontroller

Power over Micro-USB (Plug&Play)

Sensor measurements available through 12C or SPI interface
ESD and reverse current protection

2x User LEDs

Pin Header 1x9 and 1x8 (Shield2Go form factor)

Pin out on top (head) is directly connected to the pins of the DPS

(e

eeeeee

(e

Breakable head for individual sensor usage
— After breaking, head and MCU/Debugger Peripherals can still be used
independently

@ Standard delivery interface mode is I2C
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. infineon
Introduction &—/

@ The DPS310/368 is a miniaturized digital barometric air pressure
sensor with ultra-high precision (2 cm) and a low current
consumption, capable of measuring both pressure and temperature

@ Due to the robust package of the DPS368, it can withstand harsh
environments e.g. 50 m under water for one hour (IPx8)

@ Both pressure sensor elements are based on a capacitive sensing
principle which guarantees high precision during temperature
changes. The small package makes the DPS310/368 ideal for _
mobile applications and wearable devices Link to Datasheet and Product Page

@ The internal signal processor converts the output from the pressure
and temperature sensor elements to 24 bit results. Each unit is
iIndividually calibrated and the calibration coefficients calculated
during this process are stored in the calibration registers. The
coefficients are used in the application to convert the measurement
results to high accuracy pressure and temperature values

@ The result FIFO can store up to 32 measurement results, allowing
for a reduced host processor polling rate. Temperature and
Pressure measurement results are readable through the serial 12C
or SPI interface making it easily and quickly accessible by e.qg.
Arduino IDE or Platform.IO with Arduino Extension

Link to Datasheet and Product Page
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. infineon
Board Information &—/'

@ Connect the Micro-USB to your PC to power up the Kit2Go. PWR LED
turns green indicating proper power supply

'51'
& o

@ Micro-USB delivers 5 V to power-up the Kit2Go. When breaking the board
apply no more than 3.3 V to the DPS

& Pin out on the bottom (HEAD) is directly connected to the pins of the
DPS310/368

@ [f the head is broken off:
— Two capacitors are connected to the DPS310/368
— MCU and Debugger can still be used
A To use the I2C mode, place a pull-up resistors on the lines between
VDDIO-SDI and VDDIO-SCK (max. 10kQ each)
— Debugger can also be accessed via SV1

\———————

@ Software compatible with Arduino and library fully integrated into the " oesass
Arduino IDE with help of Infineon’s GitHub page. oL

@ Standard delivery of the board (in terms of interface mode) is I2C with
Address 0x77 when the 0 Ohm resistors are soldered as shown on the
right picture

@ Sales Name: KIT_DPS310 2GO and KIT_DPS368 2GO
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Kit2Go PCB Detalls

The

DPS Pressure Kit2Go

Legend

| Information

12C/SPI Switch

MicroUSB Supply

‘ Labelling of Pins in Datasheet
[/ Pin Number in Arduino IDE
I Physical Pin Number

A Warning

Configuration for I2C

llll'cll.l

IFX54211 MBV33 S
XMC4200 Debugger

Power LED

---------------

Debug Pins

XMC1100

@ Additional Information

Not Connected
A Max voltage on any pin
is 4 V.
Q If board is powered through

3.3V pin, it is not recommended to
power through USB and vice versa

LED1 & LED2 are user LEDs and
correspond to Arduino Pins 14&15
respectively.

0,

I2C pull-up resistors are
already integrated.

V1.1
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Infineon

NCHAN—®
Analog A0 13 ZZRJZXHF! 'v{ FXA 7 - UART: RX
Analog Al — 12 AR 1 2 UART: TX
12C: SDA/A2 11 AZROEEE P0.15 \Wlm GPIO
12C: SCL/A3 = 10 7% ] 4 P0.14 W GPIO
Ground GND 1 S 3 ~ SPI: SS/PWM3
Power 3V3 g 6 S 2 ~ SPI: SCK/PWM2
Interrupt/GPIO3 — 9 TN - 7 WA 1 — SPI: MOSI/PWM1
PWMO :l, PO.5 g 8 0 SPI: MISO

o - : 5
~ Solder Bridges J18J2 Switch 12C/SPI

8 B a0 el ‘ SDI
1L

Ground Y, GND

CSBN 2y, CsB I7 ( S scx( SCK
VDDIO =¥, /DDIOg 6 SDO
VDD '’ vDD 3 5 == Ground

- DPS368 |
or
- DPS310

www.infineon

Copyright © Infineon Technologies AG 2022. All rights reserved.

.Com

Cafineon


http://www.arrow.com

: .T
Board Schematic (XMC2Go related) (Infineon

Power Supply
WV

XMC Debugger []

pa—
P0.8 | | d
S0 " not powere
PO.6 T r— '
PO.5 T

owered
OF -

PO.3 T

IC201 IFX54211 MBV33

T |

GNDZ
(T8 ]
|
[t
c20 IIﬁuFIDlDB __EE

GND]

100nF /0402
c201
g B

. P0. 2 %8 DEBUG_LED#
GND GND
LEDs
& The Infineon DC-DC converter transforms the 5 V of the R LEDZ %\fm B/
Micro-USB to 3.3 V for the MCU, Debugger and EYrTE LED1 '?fD RT/0603

Peripherals circuits

@ The green PWR LED indicates a proper power supply for
the Kit2GO
@ The 2 green User-LEDs (LED1 -> P1.0 and LED2 ->P1.1)

might be configured separately by pulling-up the according
GPIOs

R1 — 680R/0402

‘ LI
| | R2 680R/0402

@
Z
S
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Board Schematic (DPS310/368 related) (Infineon

SPI/I*C Selection Circuit Circuit, if the head

a3 DPS310/368 IS broken off

SDI
13 Power Supply Decoupling Shield2Go Head
10k/50V/1%
I2C SDA L LR sPrMOsI
OR/150V/5% OR/150V/5%
C5 +3V3
+3%79 | S2G_2A
SCK 100nF 1 s vbD
+3V3 SDO 2 _%
1% DPS310/368 2%)? 3 7 I
0k/50V/1% .. : 4 3
ko ) c4 AR08 yDDIO GND [
I2C 8CL Ell gli 5P SCK -—| VDD  GND
Iﬂ_-lt-'p:' 504 I*_é-'lt' 5o 100nF T y N i
OR/150V/5%  OR/IS0V/3 CSBN 2 cop N - GND GND
1 . SDI [
GND e *+ sck  spo [——SDO GND
INDGPIO3 1 4 — 2 SDO

e | m e @ Default Mode (0Q-Resistors R11,R12,R13 and R14 soldered):
| 12C with optional interrupt
[\E @ Secondary Mode (0Q-Resistors R21,R22,R23 and R24 soldered):
__ SPI 4-Wire
SPLCS N & @ J1 Jumper: If soldered, enables the pull-down resistor on the
interrupt pin and changes the 12C address from 0x77 to 0x/6
@ J2 Jumper: If soldered, connects the INT/GPIO3 pin

Rl4 F24

OR/150Vi5 % OR300V 5%

CSB N
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Arduino: The Arduino IDE (Infineon.

_ Arduino is a hardware-software prototyping
Arduino IDE environment IDE developed by arduino.cc:

— |Installation Detalils for Windows:
Click here

— |nstallation Detalls for Linux:
Click here

— |Installation Detalls for Mac OS:
Click here

ARDUINO

— |nstallation Detalls for Portable IDE:
Click here

Arduino Quick Start
— What is Arduino? Click here

11/2/2022
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Extended information about the Arduino environment.
Click here

How to import libraries? Click here
How to install additional boards? Click here
Problems related to Arduino? Click here for troubleshooting

Copyright © Infineon Technologies AG 2022. All rights reserve d.
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SEGGER J-Link
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In order to use and program the Infineon XMC
microcontroller in the Arduino IDE, SEGGER J-Link must
be installed on your PC

Please follow this link to SEGGER J-Link and install the J-
Link Software and Documentation Pack for your operating
system

The XMC-for-Arduino installs the XMC Flasher tool used
to flash the compiled firmware (.hex) into the XMC device,
which requires Java(TM) SE Runtime Environment to
be installed in the host system. Click here to download.

Open the Arduino IDE
Navigate to File=>Preferences

Paste the following URL into the 'Additional Boards
Manager URLS' input field:

https://qgithub. com/Infineon/Assets/releases/downloa
d/current/package_infineon_index. json

(infineon

@ DP5_Kits2Ge | Arduine 1.8.19 — O
File Edit Sketch Tools Help
Mew Ctrl+M
Open... Ctrl+0
Open Recent
Sketchbook
Examples ¥
Close Ctrl+W
Save Ctrl+5
Save As.. Ctrl+Shift+5
Page Setup  Ctrl+5Shift+P » here, to run once:
Print Ctrl+P
Preferences  Ctrl+ Comma
o e m
Preferences
settings  Metwork
Sketchbook location:
Browse
Editor language: System Default + | (requires restart of Arduino)
Editor font size: 14
Interface scale: Automnatic | 100 5 % (requires restart of Arduino)
Theme: Default theme - | (requires restart of Arduino)
Show verbose output during: [ compilation  [_] upload
Compiler warnings: MNone
[[] pisplay line numbers [[] Enable Code Folding
Verify code after upload [] use external editor
Chedk for updates on startup Save when verifying or uploading
[[] Use accessibility features
N o T e e T T
Additional Boards Manager URLs: |\hth:us:,.",."glﬁﬁul:u.u:u:um,."Inﬁneu:un,.".ﬁ.ssets,."releasEs,."u:lc:wnlu:ua|:|,."u:urrent,u"padcage_lnﬁneun_lndex.Jsu:un _,I i
More preferences can be edited directly in the file
C:\Users), ‘AppData'Local\arduino 15Ypreferences. tut
oK Cancel

Copyright © Infineon Technologies AG 2022. All rights reserved.
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Setup Arduino IDE - Board

&) DPS_Kits2Go | Arduino 1.8.19 — Oa *
File Edit Sketch Tools Help
. Auto Format Ctrl+T
Open the Arduino IDE
Navigate to Tools=>Board=>Boards Manager... S
. . . . Serial Plotter Ctrl+Shift+L

Type in “xmc” and install Infineon's XMC Microcontroller 10 WA P Ut

void setup (] oard: "Arduino Mega or Mega 3 } oards Manager...
Boards // put yoy Erac:s:::}"'ATmiaZSED (:1;3?;1]" 3 irdu?noMA‘u'Ri!uards *

After installation navigate to Tools=>Board=>XMC Family and | Chmly
select XMC1100 XMC2Go oo - k

Type |All w | | HmC

Infineon's XMC Microcontroller

by Infineon Technologies AG version 1.4.0 INSTALLED

Boards included in this package:

XMC1100 Boot Kit, XMC1100 XMC2Go, XMC1100 H-Bridge 2Go, XMC1300 Boot Kit, XMC1300 Sense2Gol, XMC4700 Relax Kit,
¥MC4700 DEMO Radar BE.

Online Help
More Info
Select version - Install Remove
@) DPs368_Kit2Go | Arduine 1.8.19 — O b4
File Edit Sketch Tools Help
Auto Format Ctrl+T E
Archive Sketch
DPS368_KI2C  Fix Encoding & Reload [~
void setup(] Manage Libraries... Ctrl+Shift+| 2
// put yoi Serial Monitor Ctrl+Shift+M
Serial Plotter Ctrl+Shift+L

WiFi101 / WiFiNINA Firmware Updater

Board: "XMC1100 XMC2Go" 3 Boards Manager...

Serial Output Selection: "PC" ] Arduino AVR Boards  *

Port 1 XMC Family 3 KMC1100 Boot Kit

Get Board Info ®  XMC1100 XMC2Go
XMC1100 H-Bridge 2Go

Programmer 4

Bt Bsnilisein XMC1300 Boot Kit
KMC1300 Sense2Gol

DEMO Radar BB XMC4700
AMC4700 Relax Kit

11/2/2022 Copyright © Infineon Technologies AG 2022. All rights reserved.
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Setup Arduino IDE - Library (infineon

&) Library Manager >

Type Al « | Topic | All w | |dps

For the DPS310: .
Navigate to Sketch=>Include Library=>Manage Libraries... —

Type “dps*“in the search bar s o e for et e and sl sty s 1t e s
Install “DigitalPressureSensor” by Infineon Technologies pes

Alternative: e ———

O Visit our GitHub Repository and download the library as a .zip file ey rovides o Ivertcefor

This library provides an Interface for Infineon's DP53210 Pressure Sensor. The DPS series are highly-sensitive pressure
ensors (with temperature compensation) that can be connected via SPI or I2C.
More info

& Infineon / DPS368-Library-Arduino ' Public
Select version

<> Code (O lIssues 3 11 Pullrequests  (® Actions [ Projects [ wiki @ Security | Insights

Navigate to Sketch=>Include Library=>Add .ZIP Library... and add the o 2D
recently Insta”ed Iibrary I e e ) e o (s s (e A (o B b Clone ®

HTTPS  GitHub CLI

examples Changed examples for DPS368
Changed define for DPS368/DPS3/ | https://github.com/Infineon/DPS363-Library [0
Use Git or checkout with SYN using the web URL.
3 travisyml updating python version for travis foreheck sng e

Update LICENSE.md [,‘,] Open with GitHub Desktop

F h DPS368. [ LICENSEmd
O r t e L] [3 README.md Adding build status to readme _—
rrg] Download ZIP

© Visit our GitHub Repository and download the library as a .zip file S Se—

D library.properties updated the version of the library 3 years ago

Navigate to Sketch=>Include Library=>Add .ZIP Library... and add the FE ot

recently installed library votd | Expontcompiad iy oS

/P hoe:
Show Sketch Folder Ctrl+K

Include Library y Manage Libraries... Ctrl+Shift+|
Add File...
id loopl) { Add .ZIP Library...

Note J/ put your main code here, to run rqg Rrininn hbicres

Bridge

Regularly check your installed libraries for updates 1—

Esplora

O In case of problems, please visit the corresponding GitHub Repository

Firmata
G5M

and open an issue to get further help

Keyboard

11/2/2022 Copyright © Infineon Technologies AG 2022. All rights reserved.
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Infineon

Example with DPS368 Kit2Go

(Z) DPS368_Kit2Go | Arduine 1.8.19
File Edit Sketch Tools Help

@ Connect the DPS368 Kit2Go to your Computer via e
Micro-USB . . |
Close Chrl+W W:DT:;Z: > Serial
:::As... E:::zhims 08.5trings > MOTitOF
After having installed the DPS368 library and the Pogescup CHSSH? | s s ’ '

XMC Family boards, navigate to File=>Examples {1© ccmpmmsiname a7 — o 10

Examples | )
File Edit Sketch Tools Help

F Adafruit C
Quit Ctrl+ ) oo n g

Bridge

13:005730.02T >
14:50:40.527 -> 16 temperature values found:
i2c_background 14:50:40.527 -> 29.80 degrees of Celsius
- - = 2 Esplora - 14:50:40.574 —-» 28.79 degrees of Celsius
(&) I';'_n-:'_'_lcle <Dps368.h> " o am eam .
Ethernet 14:50:40.620 -> 29.79 degrees of Celsius
Firmata 1 /) ooa36s omeect 14:50:40.620 -»> 20,81 degrees of Celsius
ff Jpsshs tpjee 14:50:40.666 -> 29.81 degrees of Celsius

configuration) and click on the upload Button (make e e S
sure Board is XMC1100 XMC2Go)

o) e

Robot Co ?3;“ setup () 14:50:40.715 -> 29.81 degrees of Celsius

. 14:50:40.761 -> 289,82 degrees of Celsius
RobotMo |  serial.begin{9600); 14:50:40.807 —> 20.83 degrees of Celsius
14:50:40.807 -> 29.82 degrees of Celsius
Senvo 14:50:40.854 -> 29,82 degrees of Celsius

//call i initiali Dpal68Pressures r o .
//Call begin to initialize Dps3€8PressureSensor 14:50:40.854 -> 20,82 degrees of Celsius
SpacehrE'u //The parameter 0x76¢ is the bus address. The default ad:

Select the related COM port from Tools=>Port and e wn

//Use the commented line below instead to use the defau!

sD while (!Serial);

Temboo 14:50:40.948 -> 20,83 degrees of Celsius

Dps368PressureSensor.begin(Wire);

open the serial monitor with the set baud rate (see et 16 e v s

< >

14:50:40.995 —» 96214.59 Pascal
14:50:41.083 —> 96215.20 Pascal
14:50:41.083 —> 96214.69 Pascal
14:50:41.083 —> 96215.35 Pascal
o o[14:50:41.083 -> 96215.39 Pascal

14:50:41.083 —» 96215.52 Pascal
Wire 14:50:41.111 -> 96215.49 Pascal

@ Follow the same steps for the DPS310 Kit2Go o

DigitalPressureSensor »

DP5368 Barometric Pressure Sensor : i2c_background

Examples

sketch/code with Serial.begin(<baud rate>);)

Softwares

i2c_command

iZc_interrupt

spi_background

spi_command

spi_interrupt

11/2/2022 Copyright © Infineon Technologies AG 2022. All rights reserved.
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& Important Warning & (Infineon

NOT
RPOSSIBLE
A Again, the DPS310/368 has a
maximum rating of 4 V
A Third party boards with 5 V logic, e.qg. -8

the ArdUinO Uno’ _ i o ; " :
connected to the DPS310/368 POSSIBLE RIS R
RI2EEIORIRIEEH, cven if the — =

power is connected to the 3.3 V pin f
as the interface lines, e.g. SDA/SCL,
will still be driven by 5V

-----
ooooo
-----

A Please use appropriate level shifting
for these boards

LEVEL SHIFTER ol miiirosuinyfes

5V->33V

11/2/2022 Copyright © Infineon Technologies AG 2022. All rights reserve d.
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1 2 3 4 5 7 8
DPS310.SchDoc
Connection Ports
. Lo s mos Modular_S2G1_Pinout
A iSO ~SP1_ MISO
SPI CS N SPI
CoN 12C P0.9 Ty
P0.9 CS N SPI )
sck —SPL SCK 12C SDA E2-10 P2.10 | | -
oo 11 [ P08 E0-8 SCK
12C SCL : P211 | | 505 0.6 iso
spa —12C SDA ' s
12C L 12C SCL I P0.7 = MOSI
INT/GPIO3 INT/GPIO3
SPI1/12C Selection Circuit DPS310
+3V3 .
SDI Power Supply Decoupling
28
B 0k/50V/1% +3V3 +3V3
I12C_SDA R21 SPI_MOSI —[
OR/150V/5% OR/150V/5% _SDI__ 31y, VDDIO |-6_\DDIO
_SCK__ 4.1 sk VDD
+3V3 SDO 5 lc4 C5
SCK SDO N 0.10u/6.3vdc _| 0.10u/6.3Vdc
CSB N2+ csg N aND |2
0k/50V/1% DPS310
12C_SCL % % SPI_SCK
O0R/150V/5% OR/150V/5% éNb GND GND GND
INT/GPIO3 1 2 2 SDO
Solder Jumper 2 Pins|
14 RI3 R23  Sp| MISO Shield2Go Head
¢ Solder Jumper 2 Pins IEW%OV/S% I(WISOV/S%
R4
100k/50V/1%
S2G_2A
GND 1 5 VDD
P T Voo
SCK 3 7 CoB N
+3V3 SDI 4| 1Is
SPI CS N - J_
3 GND GND
R14 ,'ﬂ, 0k/50V/1%
O0R/150V/5% I(MISOVIS%
CSB N
Default Mode (ZERO Ohm resistors 11,12,13,14 are soldered) - 12C with Interrupt —
g ()
(Opitelel) . . Infineon
| Secondary Mode (ZERO Ohm resistors 21,22,23,24 are soldered) - SPI 4 Wire :
Title
J1 Jumper - Can be soldered to enable the pull-down resistor on the interrupt pin (thig Variiﬁf“"'[flff;;‘iations] T p—
will also change the address of the sensor from 0x77 to 0x76) ST DocimeniName T Rev.
A3 DPS310-PS2GO-Kit V1.0
J2 Jumper - Can be soldered to connect the INT/GPIO3 pin Author: _ -
Date: 27.01.2022 Time: 10:50:05 [ SVN Revision: ‘6a271a999872f0dfdcd6241
Sheet of 2
Downloaded from AFrowW.com. ‘ 2 ‘ 3 4 5 7 8

b5de

f



http://www.arrow.com

1 2 3 4 5 7 8
DPS368.SchDoc
Connection Ports
PI .
° SPI_MOSI Modular S2G1 Pinout
SPI MOS| —— 2 VL — -
A MISO SPI MISO
SPI CS N SPI
- SPl_SCK % P21 \ P0.9 P0.9 CS N SPI >
SCK ——220 12C SDA =20 P2.10 | ‘ o8
P0.8 : SCK
. scL 211 P21l | b6
-_ 12C SDA \ P0.6 MISO
12C [ P07 =011 MOSI
scL 12C SCL
INT/GPIO3

INT/GPIO3

SPI1/1?C Selection Circuit DPS368
+3V3 <Ol Power Supply Decoupling
28
B 0k/50V/1%
I12C_SDA R21 SPI_MOSI c5 +3V3
OR/150V/5% OR/150V/5% f
100nF
+3V3
+3V3 DPS368
SCK c4 ~RRI0 . 6 1 \ppio GND [
e DD 8 1vbD GND [
OK/50V/1% 100nF CSBN 24 csg N s ol
SDI e
12C_SCL Ri2 R22  sp| scK GND SCK 4 L sk spo 2>—SDO GND
I(WQIEOVIS% I(WISOVIS% DPS368
INT/GPIO3 1 2 2 SDO
Solder Jumper 2 Pins|
14 R13 R23  Sp| MISO Shield2Go Head
¢ Solder Jumper 2 Pins IEW%OV/S% I(WISOV/S%
R4
100k/50V/1%
S2G_2A
GND 1 5 VDD
2 1 6 VDDIO
“SCK_ 3 7 CSEN
+3V3 ——S-D-I—4: T
SPI CS N J_
3 GND GND
R14 ,'ﬂ, 0k/50V/1%
O0R/150V/5% I(MISOVIS%
CSB N
Default Mode (ZERO Ohm resistors 11,12,13,14 are soldered) - 12C with Interrupt —
g ()
(Opitelel) . . Infineon
| Secondary Mode (ZERO Ohm resistors 21,22,23,24 are soldered) - SPI 4 Wire :
Title
J1 Jumper - Can be soldered to enable the pull-down resistor on the interrupt pin (thig Variiﬁfm[flff;;‘iations] T p—
will also change the address of the sensor from 0x77 to 0x76) ST DocimeniName T Rev.
A3 DPS368-PS2GO-Kit V1.0
J2 Jumper - Can be soldered to connect the INT/GPIO3 pin Author: _ -
Date: 27.01.2022 Time: 10:42:22 [ SVN Revision: 6a271a99e872f0dfdcd6241
| Sheet of 2
Downloaded from AFrowW.com. ‘ 2 ‘ 3 4 5 7 8
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1 2 3 4 5 6 7 8
On-board Debugger including a UART to USB Bridge
]
+3V3
Configure wiggler-P0.5 as USIC_Tx but only active while X-spy function ig selected
Configure wiggler-P0.4 as USIC_Rx but only active while X-spy function is selectedy
- _ 680R/0402
XM I n V N Debug Connection Concept 1C101 R101
I I I 2 4 SP1 Master  UOCO 21 { o5 g po.g |22 2
SWD DIR GP10-P1.3 SWCLK 22 | 0o 0.7 |43 =3
P2.10 P2.10 SWD_IN MISO DX0B-P1.4 23 | oog Po.6 |24 e
- P08 PO.8 SWD_OUT MOSI DOUTO-P1.5 24| 0y s po.5 |45 R102 —100R/0402 S EEAE00) =15
SHT P2.11 SWCLK CLK_OUT SCLKOUT-P1.1 25| o1 po 4 |46 — @ AV
CS_OuT SELOO-P1.0 26 | by g po.3 |47 |
0.0 48 DEBUG_LED#
INT/GPIO3 P07 P0.7 SPI Slave uoc1 PO.1 |+
; . CS_IN DX2A-P2.3 o0 |2
PinHeader XMC1100 CLK_IN DX1A-P2.4 ’
X1 PULL Select GPI10-P0.8 Digital 35 R103 — 100R/0402 L |
ACTIVE s ot — [FLaze ]
p2.7/p2.8 1 P2.7/P2.8 P26 16 _P2.6 ADC p1.3 |37
P2.9 2 P29 P20 AIN P14.9 p1.2 |38
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	Pins
	IC101-19


	NetIC101_20
	Pins
	IC101-20


	NetIC101_21
	Pins
	IC101-21


	NetIC101_23
	Pins
	IC101-23


	NetIC101_24
	Pins
	IC101-24


	NetIC101_25
	Pins
	IC101-25


	NetIC101_26
	Pins
	IC101-26


	NetIC101_30
	Pins
	IC101-30
	R108-2


	NetIC101_35
	Pins
	IC101-35
	IC101-36
	R103-1


	NetIC101_37
	Pins
	IC101-37


	NetIC101_38
	Pins
	IC101-38


	NetIC101_40
	Pins
	IC101-40


	NetIC101_42
	Pins
	IC101-42


	NetIC101_43
	Pins
	IC101-43


	NetIC101_44
	Pins
	IC101-44


	NetIC101_45
	Pins
	IC101-45
	R102-1


	NetIC101_47
	Pins
	IC101-47


	NetLED1_C
	Pins
	LED1-C
	R1-2


	NetLED2_C
	Pins
	LED2-C
	R2-2


	NetLED101_A
	Pins
	LED101-A
	R101-2


	NetX101_4
	Pins
	X101-4


	P0.0
	Pins
	IC1-15
	X1-7

	NetLabels
	P0.0
	P0.0
	P0.0

	Ports
	P0.0


	P0.5
	Pins
	IC1-16
	X1-8

	NetLabels
	P0.5
	P0.5


	P0.6
	Pins
	IC1-17
	X1-9

	NetLabels
	P0.6
	P0.6
	P0.6

	Ports
	P0.6


	P0.7
	Pins
	IC1-18
	X1-10

	NetLabels
	P0.7
	P0.7
	P0.7

	Ports
	P0.7


	P0.8
	Pins
	IC1-19
	X1-11

	NetLabels
	P0.8
	P0.8
	P0.8

	Ports
	P0.8


	P0.9
	Pins
	IC1-20
	X1-12

	NetLabels
	P0.9
	P0.9
	P0.9

	Ports
	P0.9


	P0.12
	Pins
	IC1-21
	P1-TP

	NetLabels
	P0.12


	P0.13
	Pins
	IC1-22
	P2-TP

	NetLabels
	P0.13


	P0.14
	Pins
	IC1-23
	X1-13

	NetLabels
	P0.14
	P0.14


	P0.15
	Pins
	IC1-24
	X1-14

	NetLabels
	P0.15
	P0.15


	P2.0
	Pins
	IC1-1
	X1-15

	NetLabels
	P2.0
	P2.0


	P2.6
	Pins
	IC1-4
	X1-16

	NetLabels
	P2.6
	P2.6


	P2.6[0..0],P2.0[0..0],P0.15/SWCLK[0..0],P0.14/SWD[0..0],P0.9[0..0],P0.8[0..0],P0.7[0..0],P0.6[0..0],P0.5[0..0],P0.0[0..0],P2.11[0..0],P2.10[0..0],P2.9[0..0],P2.7/P2.8[0..0]
	NetLabels
	P2.6


	P2.7/P2.8
	Pins
	IC1-5
	X1-1

	NetLabels
	P2.7/P2.8
	P2.7/P2.8


	P2.9
	Pins
	IC1-6
	X1-2

	NetLabels
	P2.9
	P2.9


	P2.10
	Pins
	IC1-7
	X1-3

	NetLabels
	P2.10
	P2.10
	P2.10

	Ports
	P2.10


	P2.11
	Pins
	IC1-8
	X1-4

	NetLabels
	P2.11
	P2.11
	P2.11

	Ports
	P2.11


	Q200
	Pins
	C109-1
	IC101-29
	Q101-3

	NetLabels
	Q200


	SWCLK
	Pins
	IC101-22
	IC101-39
	R104-1

	NetLabels
	SWCLK
	SWCLK


	USBVCC
	Pins
	D101-A
	X101-1

	NetLabels
	USBVCC


	WUSB_DM
	Pins
	IC101-3
	R105-1

	NetLabels
	WUSB_DM


	WUSB_DP
	Pins
	IC101-4
	R106-1

	NetLabels
	WUSB_DP


	WVDDC
	Pins
	C105-1
	C106-1
	C108-1
	IC101-6
	IC101-31

	NetLabels
	WVDDC



	Ports
	INT/GPIO3
	P0.6
	P0.7
	P0.8
	P0.9
	P1.0/LED1
	P1.0/LED1
	P1.1/LED2
	P1.1/LED2
	P1.2/SWCLK
	P1.2/SWCLK
	P1.3/SWD
	P1.3/SWD
	P2.10
	P2.11
	RX_XMC4200
	RX_XMC4200
	TX_XMC4200
	TX_XMC4200





